Back to overview
Maintenance

Scheduled software updates

Jun 19, 2026 at 3:30am UTC  –  Jun 19, 2026 at 4:33am UTC
Affected services
lemmy.ca
pixelfed.ca
piefed.ca

Resolved
Jun 19, 2026 at 4:33am UTC

Maintenance ended

Updated
Jun 19, 2026 at 4:33am UTC

All done

Created
Jun 19, 2026 at 3:30am UTC

All services will be unavailable while we apply OS patches