Back to overview

Outage overnight

Jul 31 at 09:19am PDT
Affected services
lemmy.ca

Resolved
Jul 31 at 09:19am PDT

Looking into what happened overnight that knocked us offline for a while. We lost network link on the server, so we're following up with OVH.

Update: It was an OVH billing issue, even though we had auto-renew enabled they didn't renew properly :(