Back to overview
Database locks
Jul 21 at 08:41am PDT
Affected services
lemmy.ca
Resolved
Jul 21 at 08:41am PDT
Seeing more database locks again, have killed off the offending queries while we dig more.
Update: This mornings slow delete query came in from the fediverse and impacted multiple lemmy sites at the same time. The core issue is https://github.com/LemmyNet/lemmy/issues/3165
Affected services
lemmy.ca